Please select To the mobile version | Continue to access the desktop computer version

Beloader Forum

 Forgot password?
 Register
Search
Author: beloadermanager

Lan 20220223.1815 firmware released

[Copy link]

31

Threads

598

Posts

2015

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
2015
 Author| Post time 2022-03-17 16:10:22 | Show all posts
morri replied at 2022-03-15 06:46
well everything is working fine for lam and I played 3 hours without any problem .. also I discovere ...

if you can tell the way how you fix, that is good for other user
Reply

Use magic Report

0

Threads

9

Posts

90

Credits

Member

Rank: 2

Credits
90
Post time 2022-03-17 20:33:32 From the mobile phone | Show all posts
Yes please sure the fix, because I'm losing sleep trying to get at least one of my beloader working on Lan connection.
Reply

Use magic Report

2

Threads

10

Posts

66

Credits

Member

Rank: 2

Credits
66
Post time 2022-03-17 21:22:32 | Show all posts
Make sure to unpack the firmware archive first.
Then drag & drop that unpacked bin file to the beloder drive to overwrite the existing file.
You should notice that the copy process is now taking longer to complete. After removing the usb driver safely via the task bar icon and reconnecting the beloader and entering the firmware mode it should show the updated version number correctly.
Reply

Use magic Report

0

Threads

9

Posts

90

Credits

Member

Rank: 2

Credits
90
Post time 2022-03-17 23:53:24 From the mobile phone | Show all posts
I pretty much do all that you have mentioned, my problem lies in when it's trying to connect with the Lan connection, it would just blink forever till I take it out and rinse and repeat the process over. .
Reply

Use magic Report

1

Threads

10

Posts

67

Credits

Member

Rank: 2

Credits
67
Post time 2022-03-24 08:38:39 | Show all posts
Is it possible to add support for the AX88179 chipset? I ordered a USB LAN device that claimed to be RTL 8153 however the shipped device had an AX88179 chipset which doesn't seem to work (continuous flashing blue light).

None of the USB LAN devices in the LAN thread are available to me in Australia so I had to find the one that is available to me which claimed to use the correct chipset.

Thanks.
Reply

Use magic Report

4

Threads

14

Posts

70

Credits

Member

Rank: 2

Credits
70
Post time 2022-03-27 20:43:30 From the mobile phone | Show all posts
Ps5 mobil 4g beloader modem lan cablo does it work??
Reply

Use magic Report

0

Threads

1

Posts

10

Credits

Newbie

Rank: 1

Credits
10
Post time 2022-05-09 03:30:00 From the mobile phone | Show all posts
Xesyliad replied at 2022-03-24 08:38
Is it possible to add support for the AX88179 chipset? I ordered a USB LAN device that claimed to be ...

I am from Australia also, I ordered the ugreen from amazon and despite the description stating its RTL8153 it was AX88179.

I ended up buying tplink ue330, it has RTL8153. I bought it from Austin Computers as most stores are out of stock. https://www.austin.net.au/tp-link-ue330-interface-hub-usb-3-0-3-1-gen-1-type-a-1000-mbit-s-white.html
Reply

Use magic Report

1

Threads

10

Posts

67

Credits

Member

Rank: 2

Credits
67
Post time 2022-05-20 09:25:09 | Show all posts
Ahh Damn, they're also out of stock too it seems. How does it run on LAN versus Wifi? I've had to stop using the BELoader because on Wifi it drops out within a half hour to an hour, and I'm sick of plugging and unplugging it all the time.
Reply

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2022-06-28 10:07:25 From the mobile phone | Show all posts
Hi all, maybe can one of u explain me how it works with Lan. With wifi it works with my xim apex but with Lan it does not work... maybe i do something wrong. Any German here who can explain it in german for me? Thx alot
Reply

Use magic Report

0

Threads

5

Posts

34

Credits

Newbie

Rank: 1

Credits
34
Post time 2022-07-10 21:12:09 | Show all posts
Hi all. Made an update to this firmware and start to have a disconnections every minute. I have LAN connection and everything was good but from last month start to have disconnections made and update and still the same and might even worst. Any ideas why???  
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|Beloader Forum

2022-12-06 05:46 GMT+8 , Processed in 0.029512 second(s), 19 queries .

Powered by Beloader!

Copyright © 2001-2021.

Quick Reply To Top Return to the list