Please select To the mobile version | Continue to access the desktop computer version

Beloader Forum

 Forgot password?
 Register
Search
View: 1431|Reply: 0

Reasnow S1 not working together with Beloader pro

[Copy link]

1

Threads

1

Posts

25

Credits

Newbie

Rank: 1

Credits
25
Post time 2024-04-28 16:53:46 | Show all posts |Read mode
Edited by Vladislav at 2024-04-29 14:37

My Reasnow S1 not working together with Beloader pro.
Beloader pro works well alone, it connects successfully to my PS5, green light is on, and I can play games with my Dualsense through bluetooth on beloader.
Reasnow S1 also works well alone, I can connect to my Macbook and play through Remote play, macros works, all works. But when I connect reasnow to beloader, reasnow has RGB cycle and led stop lightning and beloader also stop working, connection is cutting off.
I tried power beloader with external adapter 5V3A, also happens the same thing. Tried different cables and no difference.
Reasnow S1 has the latest firmware at this time (v5.6.152). Beloader pro also has the lastest firmware (20230310.1200).

I recorded video with this problem https://youtu.be/tS1sl3JUbm8

UPD: I've tried connect Dualsense by USB wire to beloader and didn't work. Is this sometheing with beloader? Are you know how to fix this?


Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|Beloader Forum

2024-07-18 06:04 GMT+8 , Processed in 0.047289 second(s), 19 queries .

Powered by Beloader!

Copyright © 2001-2021.

Quick Reply To Top Return to the list