Please select To the mobile version | Continue to access the desktop computer version

Beloader Forum

 Forgot password?
 Register
Search
Author: besaviormanager

About 1000HZ and disconnect problem

[Copy link]

31

Threads

180

Posts

817

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
817
 Author| Post time 2024-05-29 21:09:22 | Show all posts
Ozzie1 replied at 2024-05-29 19:09
Still not working for me. This just shows you guys dont test your products. You say no power supply  ...

some lower power device no need extra power
some strong power device need extra power
because there has so many diffirence keyboard and mouse
Reply

Use magic Report

31

Threads

180

Posts

817

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
817
 Author| Post time 2024-05-29 21:11:17 | Show all posts
Ozzie1 replied at 2024-05-29 19:09
Still not working for me. This just shows you guys dont test your products. You say no power supply  ...

you test is XIM APEX or XIM MATRIX ?
Reply

Use magic Report

31

Threads

180

Posts

817

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
817
 Author| Post time 2024-05-29 21:11:41 | Show all posts
Surenhohn replied at 2024-05-29 16:16
It doesn't work... Still purple lights and disconnecting...

you test is xim matrix or xim apex
Reply

Use magic Report

3

Threads

17

Posts

61

Credits

Member

Rank: 2

Credits
61
Post time 2024-05-30 01:33:05 From the mobile phone | Show all posts
I did, I provided my results with Xim Matrix.  It only polls at 500Hz and sometimes still gets flashing lights.  Please update your FW
Reply

Use magic Report

0

Threads

10

Posts

58

Credits

Member

Rank: 2

Credits
58
Post time 2024-05-30 05:22:30 From the mobile phone | Show all posts
Im not using keyboard im using mouse and controller. No keyboard connected i still get purple lights. I also tried power supply also same problem. So it seems like your device is faulty or you need to update it. New product and its already not working how it should. Please can you test your product and update   
Reply

Use magic Report

31

Threads

180

Posts

817

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
817
 Author| Post time 2024-05-30 17:41:17 | Show all posts
Ozzie1 replied at 2024-05-30 05:22
Im not using keyboard im using mouse and controller. No keyboard connected i still get purple lights ...

SO YOUR problem is happened on XIM MATRIX ?
Reply

Use magic Report

4

Threads

50

Posts

190

Credits

Member

Rank: 2

Credits
190
Post time 2024-05-30 23:22:36 From the mobile phone | Show all posts
Xim Matrix...
Reply

Use magic Report

0

Threads

10

Posts

58

Credits

Member

Rank: 2

Credits
58
Post time 2024-05-31 08:08:10 From the mobile phone | Show all posts
Yes xim matrix…. Nothing is working for me. Others in xim forums are complaining too.
Reply

Use magic Report

31

Threads

180

Posts

817

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
817
 Author| Post time 2024-05-31 15:11:17 | Show all posts
Ozzie1 replied at 2024-05-31 08:08
Yes xim matrix…. Nothing is working for me. Others in xim forums are complaining too.

you can test this beta firmware first.
please use shorter cable between p5mate and ps5 console,  better 30CM 5V3A cable
and also xim matrix cable to p5mate need short and good quality too.

P5Mate.202405310948.bin

128.5 KB, Downloads: 537

Reply

Use magic Report

0

Threads

10

Posts

58

Credits

Member

Rank: 2

Credits
58
Post time 2024-05-31 18:18:08 From the mobile phone | Show all posts
ill give a try but you advertise as plug and play now you ask for power why??
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|Beloader Forum

2024-07-18 06:18 GMT+8 , Processed in 0.020385 second(s), 20 queries .

Powered by Beloader!

Copyright © 2001-2021.

Quick Reply To Top Return to the list