Please select To the mobile version | Continue to access the desktop computer version

Beloader Forum

 Forgot password?
 Register
Search
View: 441|Reply: 1

Super Manager v1.4 does not recognize brand new Beloader Pro or work on PS5

[Copy link]

1

Threads

2

Posts

11

Credits

Newbie

Rank: 1

Credits
11
Post time 2022-10-18 08:02:58 | Show all posts |Read mode
Edited by UpTree43 at 2022-10-18 13:37

Hello,

I just received my Beloader Pro and my device is not recognized by Super Manager v1.4.

I have read every manual provided multiple times and reviewed the online video guides with no help in resolving my issue. I have additionally checked every single support page for assistance in this issue and I've come up short in any relevant previous support threads.

Upon receiving the product, the first thing I did was connect the Beloader Pro to my PC using the " Power the Beloader Pro " port while holding down the upgrade button.
My device connected successfully and the Beloader Pro had a white LED light on.

I next installed ManagerDriver 1.0.exe.
Driver installed successfully.

I next went to open Super Manager v1.4 and it would not recognize my device.
I tried restarting my PC, unplugging, and replugging while holding down the upgrade button with no success.

I tried a different PC and USB-C cables with no success either.

When I check my device manager, I do not see a device connected to my PC named " PSX5ACC ". I see 0 new devices when comparing screenshots with the device connected vs disconnected.

The only way I could find this device connected to my PC was in Control Panel > View connected devices where it found a device named "Beloader Pro HID".

QADBDABADBA.PNG

Through lots of frustration already, I've at least managed to use the local index file to open the .html file in a web browser to update my firmware to the latest version and entered my PSN code and remote play code.

WEHGWERJHEJE.PNG

When I have the remote play code still open on my PlayStation after entering the same code in the config file using the localhost index file and plugging the beloader into my PS5 with an ethernet cable, the device does nothing.
When I plug the device into my PS5, it doesn't change colors initially at all. It turns on green and stays green the whole time. The remote play code on the screen does not disappear either, it times out every time...

Please advise what I'm doing incorrectly here, I'm only following the provided PDF manuals and official Beloader Youtube videos.



Reply

Use magic Report

31

Threads

598

Posts

2015

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
2015
Post time 2022-10-18 14:27:48 | Show all posts
looks you not input the PSN IDplease use psn accout tool to get the correct PSN ID
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|Beloader Forum

2022-12-06 05:38 GMT+8 , Processed in 0.054836 second(s), 22 queries .

Powered by Beloader!

Copyright © 2001-2021.

Quick Reply To Top Return to the list